Need help? Check out our Support site, then


Blog Display Issue

  1. My blog is displaying all in italic then flips to regular type and then back to italic. It doesn't matter if I clear my cache. When I look at the code of the individual postings there's no italic?! Is anyone else having this problem?

    The blog I need help with is ga1onthego.wordpress.com.

  2. Go here and enable this > Settings > Writing
    Formatting
    _ WordPress should correct invalidly nested XHTML automatically
    "save changes"

    Sidebars and widgets in them do not fall to the bottom and display below posts, and/or posts do not appear in sidebars, and/or posts don't all change to italics or bold fonts unless

    (1) content has been imported into the blog

    (2) the blogger has been copying and pasting content from elsewhere, without using either icon 5 or icon 6 in Row 2 of the visual editor http://en.support.wordpress.com/visual-editor/#pasting-text

    (3) or the blogger has copied and pasted invalid HTML into a text widget or left an HTML tag open

    See here for sorting this out > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  3. Thank you for your help. I tried your suggestion and cleared my cache, but my text still appears mixed up. I sometimes work in Word and paste into my blog. Hope I don't have to repost all my entries from Notepad in order to fix. :(

  4. My blog is displaying all in italic then flips to regular type and then back to italic. It doesn't matter if I clear my cache. When I look at the code of the individual postings there's no italic?! Is anyone else having this problem?

    I am using Firefox 20 and I don't see that issue on your blog.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  5. Google Chrome: 26.0.1410.64 m -- all my pages are in italics

    Firefox: 19.0.2 -- all my text is bolded

    Explorer: 8.0.6001.18702 -- all my pages look normal, except my blog page is all in italics

  6. I see a smattering of italics on these pages caused by copying and pasting that you can edit and fix.
    http://ga1onthego.wordpress.com/published-works-3/
    http://ga1onthego.wordpress.com/media/
    See > edit Pages screen
    http://en.support.wordpress.com/pages/edit-pages-screen/

    Go into the HTML editor and remove the italics code.
    <em>

  7. OK, thank you. The words in italic on the media page I left alone. The others still look the same even after I followed all instructions. I'll try viewing on my personal computer when I get home. It may be something quirky with my work computer. :\

  8. That sounds like a good idea.

  9. It's definitely my work computer. Very bizarre. Thanks again for your help and patience.

  10. You're welcome and best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.