Need help? Check out our Support site, then


Blog Does Not Show up on Reader and Categories/Tags Not Searchable

  1. Hi, I subscribe to various blogs including my own and new posts of the blogs subscribed come up on my Reader. However, my newest post does not show up even after I hit refresh and minutes pass by. Additionally, though I have always used Categories and Tags (less than 15 total) for my posts, my blog posts (newest and the past few posts) are not searchable by categories or tags when I search under Topics, which was not the case a few weeks ago. I checked under Dashboard for my settings to make sure my blog was searchable and public. This seems to be a persistent problem for a past few posts. Help/feedback would be great, thanks!

    The blog I need help with is flashbracket.wordpress.com.

  2. Hi there,
    All reasons for non-appearance of posts on Topics pages or Reader can be found here > http://en.support.wordpress.com/topics/#missing-posts The rule of thumb is to assign the least combined number of categories and tags that accurately describe the post content.

    if you have assigned a combined total that exceeds 15 Categories/Tags to your posts, you need to edit and delete. http://en.support.wordpress.com/posts/edit-posts-screen/ After removal note it may take several days for your posts to begin displaying there.

    If you have not done that and if none of those reasons for non-appearance apply to your posts then type modlook for Staff help into the sidebar tags on this thread.

  3. Typed "modlook" in the Tags sidebar, thanks for the tip.
    Yes, as I wrote, my categories/tags in each post does not exceed 15. Hoping I can get some Staff help.

  4. Sorry for the trouble!

    You should re-appear by your next post at the latest.

  5. @macmanx
    ♫ good morning to you ♫

  6. And to you! :)

  7. Hi macmanx, I am assuming you are Staff? Will my current and past posts that have not been searchable and appearing on Reader become eventually visible? Is there something I was doing incorrectly that was causing this issue? Thanks.

  8. Yes, they should be visible by your next post at the latest.

    It was a small glitch on our end.

  9. OK great, thanks for confirming, I thought I was going a bit crazy there. :)

  10. You're welcome!

  11. Hi, I still seem to be having some issues with my blog but of a different sort of problem. Specifically, my blog has a Twitter widget in the side bar and this Twitter feed should hide my tweets through Publicize but show all other tweets. However, the Twitter widget is not showing the latest tweets not pushed by Publicize. Wondering if this is somehow connected to my prior issue with Reader and Topic search? Thanks again.

  12. Nevermind, Twitter feed came through. :)

  13. All widget data is cached and takes time update.

  14. The Twitter widget uses the old Twitter API, which Twitter is in the process of shutting down. They offered no alternative with the new API for the same functionality, so we recommend switching to the Twitter Timeline widget instead.

  15. Bookmarked!

  16. knitigatingcircumstances
    Member

    Hi, I've been having the same problem as flashbracket, is there any chance someone could take a look? I'm very careful with my tags so am confused as to why some of my posts don't show up. Any help would be much apreciated!

  17. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  18. I'm having the same issue. My latest post won't show up on the reader and I don't have 15 or more tags. Could you check into this for me? Thank you!

  19. What are the URLs of the blogs you're having trouble with?

  20. My blog's URL is http://tylerpedersen02.wordpress.com. Your help is much appreciated! Thanks!
    Tyler

  21. Reblogged posts do not show in the reader, if I'm not mistaken.

  22. Yes, that is correct.

  23. Well, your latest post is a reblog. That's why it's not showing up.

  24. One month since I started this topic, I am having the same problem. Except that my blog post does show up if I search the Categories or Tags. However, this post again is not showing up on my Reader where I have subscribed to myself amongst other blogs. Seems like the same issues again... Help again please!

  25. @flashbracket
    Please post the URL of the post that is not appearing so Staff can examine what's going on.

  26. Thanks. Please be patient while waiting for a Staff response.

  27. Hi There, just letting you know I haven't yet heard a response from Staff, I posted this topic yesterday. My blog post remains out of the Reader feed. Thanks in advance.

  28. Staff work forward from the support threads and support tickets with the earliest date stamps to those with the most recent date stamps.

  29. I noticed my blog post is now in Reader though I didn't hear from Staff. I'm glad it is now in Reader but it is pretty annoying that the post is buried in a day plus worth of blog feed in Reader. Also, this is the second time this has happened... Can Staff let me know what I can do, if anything, so that this doesn't happen?

Topic Closed

This topic has been closed to new replies.

About this Topic