Need help? Check out our Support site, then


Blog doesn't load after reloading files

  1. http://www.clarksvilleultimate.org

    I took all the files my server and pulled them to my desktop. I re-uploaded the files to my server. It didn't work. (I actually think that's an understatement). Now my blog comes up with an error message. Why did my process not work? Also, is this fixable?

    THanks.

    "imer_stop() { $mtime = microtime(); $mtime = explode(' ', $mtime); $time_end = $mtime[1] + $mtime[0]; $time_total = $time_end - $this->time_start; return $time_total; } /** * Wraps fatal errors in a nice header and footer and dies. * @param string $message */ function bail($message) { // Just wraps errors in a nice header and footer if ( !$this->show_errors ) { if ( class_exists('WP_Error') ) $this->error = new WP_Error('500', $message); else $this->error = $message; return false; } wp_die($message); } } if ( ! isset($wpdb) ) $wpdb = new wpdb(DB_USER, DB_PASSWORD, DB_NAME, DB_HOST); ?> te)) add_post_meta($post_id, '_wp_page_template', $post->page_template, true); clean_page_cache($post_id); global $wp_rewrite; $wp_rewrite->flush_rules(); } else { clean_post_cache($post_id); } } ?>> nction wp_prototype_before_jquery( $js_array ) { if ( false === $jquery = array_search( 'jquery', $js_array ) ) return $js_array; if ( false === $prototype = array_search( 'prototype', $js_array ) ) return $js_array; if ( $prototype < $jquery ) return $js_array; unset($js_array[$prototype]); array_splice( $js_array, $jquery, 0, 'prototype' ); return $js_array; } add_filter( 'print_scripts_array', 'wp_prototype_before_jquery' ); ?> WHERE term_taxonomy_id = '$term'"); } } ?> nction_exists('hash_hmac') ) { return hash_hmac('md5', $data, $salt); } else { return md5($data . $salt); } } endif; ?> ?> and initialized. do_action('init'); ?>
    Warning: Cannot modify header information - headers already sent by (output started at /homepages/21/d219466850/htdocs/wp-includes/wp-db.php:424) in /homepages/21/d219466850/htdocs/wp-includes/pluggable.php on line 390"

  2. Afraid you are in the wrong forums! You need to ask over in the forums at http://wordpress.org/support/ as this forum is only for blogs hosted at wordpress.com! There are plenty of people that can help you there!

    Trent

  3. Whoops, you are right. Sorry about that trent.

Topic Closed

This topic has been closed to new replies.

About this Topic