Need help? Check out our Support site, then


blog don't load

  1. neither the blog nor the admin page load; the page show a WP message that suggest to reload the page itself, or contact assistance. Reload don't change final result, so I'm here...

    The blog I need help with is enricotomaselli.wordpress.com.

  2. Is this the blog in question? http://enricotomaselli.wordpress.com/
    If so the log-in link is http://enricotomaselli.wordpress.com/wp-admin/

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Thank you timethief, the problem solve itself, after some time the page load regularly...

  4. Hooray! That's great news. Happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.