Need help? Check out our Support site, then


Blog has been down for 24 hours

  1. Not sure if anyone can help.

    It would appear that my blog (PetrolBlog.com) has been down for at least 24 hours.

    I haven't touched it since Wednesday so I'm not sure why it would go down now. The comments/spam function has been shaky since the start of the year, but the main blog has been fine.

    Looking at other sites, mine appears to be the only one affected.

    Can anyone help please!?

    The blog I need help with is petrolblog.com.

  2. Have you check here > Dashboard > Store > My Upgrades to see whether or not your domain mapping upgrade has expired?

  3. Hi - yes. Thank you.

    Another month to go and it's set to auto renew.

    I notice that there was an outage in the US yesterday, but it was apparently fixed within five mins.

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Thanks. Much appreciated. :)

  6. For some reason your name servers don't seem to be pointing to WordPress.COM

    Your name servers are as follows:

    NS68.1AND1.CO.UK
    NS67.1AND1.CO.UK

    Did you update something about Feb 1, 2013?

    You are not registered with WordPress.COM

  7. Thanks. I changed the DNS settings at some point recently because I noticed the red 'DNS settings need to be updated' note.

    I used the wordpress.com nameservers and all was fine. But then I stopped receiving emails! So I changed it back.

    Have just updated the nameservers again, but this time ticked the 'I wish to keep receiving emails through petrolblog.com' option.

    Hoping this may sort everything?!

  8. The nameservers switch on 1and1 is complete and WP is showing the DNS settings to be correct. But there's no sign of the blog reappearing.

    Will it take some time?

  9. It appears to be fine now: I can view it in Firefox.

Topic Closed

This topic has been closed to new replies.

About this Topic