Need help? Check out our Support site, then


Blog I Don't Follow

  1. I have a blog that shows up on my Reader. I can't edit it out cause the "Get new posts by email," "Get comments by email," "Get new posts by IM" are empty. There's nothing there to uncheck on the "edit list" page. It wouldn't be too bad but they post a lot.
    How can I stop this from showing up in my Reader?

    The blog I need help with is zapple100.wordpress.com.

  2. In the Reader, there should be a circle with an X in it next to the site name for you to remove it from the list. If not, while logged in, go to the site in question and click the "Unfollow" link on the left side in the Admin Bar at the top of the page.

  3. I clicked on the "x" and it shows up the next day. I went to the blog and can't find an "Unfollow" button. I don't think it's a WordPress blog.
    The blog is "The Good Men Project."

    http://goodmenproject.com/

  4. Interesting. It isn't.

    I'll tag this for you for Staff assistance.

  5. It looks like you added it a month ago. I have removed it for you.

  6. Thanks.

  7. You're welcome!

  8. I hate to say this but...........it's back (lol).
    In my "Reader" next to it's post is one of those RSS symbols. I'm thinking it's that. I go to the blog and can't find a RSS symbol there.
    It's no big deal, I'll just pass over it in "Reader"

  9. Have you cleared your browser's cache and cookies since macmanx removed it? http://en.support.wordpress.com/browser-issues/

  10. I've got the same problem with the Good Men project too. No recollections of subscribing to it, and I'm wondering if it's some bug that the site uses to get more readers. Really annoyed by it.

    I've posted here as well, (http://en.forums.wordpress.com/topic/cant-unsubscribe-the-good-men-project?replies=4#post-1063959), hopefully someone can refer it to a staff or something? Sorry, I'm still quite new in using the forums so I don't know how it works. :P

  11. Could you send us a screenshot of the page where you're seeing this?

  12. Where do you want me to send it to?

  13. Please upload the screenshot into your Media Library and then post the file name here. Then Staff will examine it.

  14. I put it in the Media Library. The file is called "Capture."
    When I go to my "edit blogs page and "x" it out, it comes right back.

  15. Thanks for posting the screenshot the file name.

  16. Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome? Try to visit http://wordpress.com/#!/read/edit/ in one of these browsers and see if you have any blogs listed there.

    Sorry for the inconvenience.

  17. Hi there - thanks for this report. I appreciate your patience while we're investigating.

  18. I use Firefox as my main browser. I went to my blog using IE. It said my browser was out of date. So I went to update it. The Update site said I had the latest browser for windows Vista so I couldn't update it.
    With the version of IE that I have I couldn't get to Reader so I could see what was on it.

  19. Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  20. I did that and got into "Reader" and see "The Good Men Project" there also.

  21. Thanks for the confirmation. This thread is flagged tor Staff support.

  22. I am having the same problem as above with the Good Man Project - I didn't add it to my Reader list and can't seem to get rid of it. It doesn't show up in my "Edit List" to be removed, and the Good Man Project site doesn't have an "unfollow" option.

    Has a solution been found for clearing away this pesky thing? Many thanks!

  23. Hi there,
    I tagged the thread for Staff support. If you subscribe you will be notified when they respond.

  24. We believe we've gotten to the bottom of the Good Men Project subscription issue.

    rothakelly, zapple100 & clarticat - you should no longer be subscribed to this site.

    If anyone still has any issues with this, please let me know.

  25. @kathrynwp
    I'd love to know what you found out ie. how this could happen. Please share.

  26. timethief - Sure! There was something wrong with the structure of the feed URL from the self-hosted site, through which the subscribers originally signed up. It had an extra parameter in the query string at the end that should not have been there. That malformed URL was preventing the feed from showing up in some users' subscription lists and also stopping it from being deletable in any way.

    As for how some folks got added to a feed they say they never intended to subscribe to - that part remains a mystery for now.

  27. @kathrynwp
    Aha ... thanks so much for sharing that.

  28. My pleasure!

  29. Thanks so much for your help!

  30. Glad to help.

Topic Closed

This topic has been closed to new replies.

About this Topic