Need help? Check out our Support site, then


blog images do not show up in squidoo

  1. I've linked my new blog to my squidoo page at http://www.squidoo.com/alexramsay. However only a summary of my blog entries shows up (under 'current news' on my squidoo page), and neither of the two pictures on my blog page. Is there a wordpress setting I should alter to correct this? Squidoo is set to 'show everything'.

    Thanks for you help
    Alex Ramsay

    The blog I need help with is alexanderramsay.wordpress.com.

  2. It's probably because you've got your WP.com feed set to show truncated posts. You need to set it to full posts.

  3. Thanks Raincoaster. Under dashboard/settings/reading I've already got it set to 'show full text' - is that what you mean? It doesn't make any difference, though

    Alex

  4. Before I can help, I need the URL of the blog itself, starting with http. The site linked to your name isn't a WP.com blog, and I need to see it first.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags