Need help? Check out our Support site, then


Blog images open in new window

  1. Trying to figure out why in my February 2013 blog, the images open in a new window and not within the blog...

    The first post, December 2012, seems to be fine.

    The blog I need help with is buzzinipaperweights.wordpress.com.

  2. justpi...
    I did see and read thru your post. I have been over and over all my images in both my Feb. and Dec. posts. Everything seems on the same settings, but with different results in the Feb. 2013 post...

    Greatly appreciated your response.

  3. You're welcome.

    No, they aren't on the same settings. For example, here's the code of the first image in the December post:
    <a href="http://buzzinipaperweights.wordpress.com/2012/12/18/december-2012-updatenews/2001-monarch-butterfly/" rel="attachment wp-att-6"><img class="size-medium wp-image-6 alignnone" alt="Monarch Butterfly...2001" src="http://buzzinipaperweights.files.wordpress.com/2012/12/2001-monarch-butterfly.jpg?w=300&h=300" width="300" height="300" /></a>
    And here's the code of the first image in the February post:
    <a href="http://buzzinipaperweights.files.wordpress.com/2013/02/chinchweed-bouquet-20131.jpg" rel="attachment wp-att-66"><img class="alignnone size-medium wp-image-65" alt="Chinchweed-Bouquet-2013" src="http://buzzinipaperweights.files.wordpress.com/2013/02/chinchweed-bouquet-20131.jpg?w=300&h=300" width="300" height="300" /></a>
    As you can see, the one links to this URL (because you had selected the "Attachment Page" link option):
    http://buzzinipaperweights.wordpress.com/2012/12/18/december-2012-updatenews/2001-monarch-butterfly/
    while the other one links to this URL (because you selected "Media File"):
    http://buzzinipaperweights.files.wordpress.com/2013/02/chinchweed-bouquet-20131.jpg

    You need to click on the images in the Visual editor, click the delete button, then re-insert the images, making sure you select the link option you prefer.

  4. Justpi...

    Thank You so vetry much!

    I am not sure exactly how the 'Link To' setting... 'Locks' the choice of 'none, attachment page, or media file'... in the media section...

    But at least I now know where to correct the problem...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags