Need help? Check out our Support site, then


blog import not showing up

  1. I received a successful import message from a recent Posterous import, but the content isn't showing up anywhere. Any insights?

    The blog I need help with is elaltocable.wordpress.com.

  2. Hi there,

    I've reviewed your site and you are right, the Posterous import does not appear to have completed successfully. In these cases all that I can recommend that you do is attempt another import and see if that one succeeds.

    Best of luck to you!

  3. Well, I figured out the (very obvious, now that I see it) culprit. The import file is 3 times over the size limit of 15 MBS. It's a few high res images that are making it so large. Any insights into how I can work around this issue?

  4. Hi there,

    And now I see!

    If you check out our help article for importing from Posterous right here:

    http://en.support.wordpress.com/import/import-from-posterous/

    You'll see that they give you a whole .zip file filled with tons of different files and all of your media files (as you've discovered)! But all you need is the one main .xml file (it will frequently have the word "export" in it).

    If you unzip that one out of your zip file, then you just need to import that file alone into the importer. Our system will find the rest of your files from your old Posterous account!

  5. Victory!

    Yep, that worked perfectly. Next time I'll try to read the documentation all the way through before I bug you. :)

    Thank you for the help!

  6. Hiya,

    Not a problem at all! It's what we're here for.

    Have a great week!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.