Need help? Check out our Support site, then


Blog name stupidly lost (strange behavior of wordpress.com)

  1. arnaudbertrand
    Member

    Hello forum.

    I feel angry this evening due to a strange behavior of the blog creation interface. I tried a domain name yesterday, just to check the availability. It was available. I tried to create it this evening ... the name is reserved. I found that strange. I tried another name, I did not create the blog (no click on the large button) ... and the blog is now created (of course, it is empty). It is been created today ... and it is assigned to my account.

    It looks like wordpress.com reserves the name, even you do not confirm the blog creation.

    Here is the blog I have created for test : http://plugggd.wordpress.com/.

    The blog I'd like to have : http://pluggd.wordpress.com/ (name reserved).

    I would really appreciate if you could assign me back the name "pluggd". I assume that this one has not been completely confirmed by me, but I do not see how to proceed.

    Thank you for your support.

    Arnaud

    The blog I need help with is plugggd.wordpress.com.

  2. When we register a username here at WordPress.com and do not register the blog with the matching name, the blog with the matching name is reserved for us, and we get it later on by contacting Staff. http://en.support.wordpress.com/contact/

  3. arnaudbertrand
    Member

    Hello.

    Thank you for your reply.

    Do you mean that there is a user named "pluggd" ? I will contact the staff and let you kow.

    Arnaud

  4. arnaudbertrand
    Member

    Well, I guess I should have done a mistake for the name I really wanted. There is a user with that name.

    The staff replied me, I can close this thread.

    Thank you for the support.

  5. hello forum,

    i do have a problem.
    i startet a new blog. ILANOI.wordpress.com and my first page HOME doesn´t work anymore. it suddenly dissapears and now there is a error 404 warning. BUT the other menues/pages work like before. I just have this wired problem with my front page and i don´t know what to do. I would be thankful for helping introductiones.

    thanks!

  6. @arnaudbertrand
    Thanks for letting us know you got in touch with Staff. Best wishes with your blogging. :)

  7. @ilanoi
    The "hello World" post on all our blogs is a "placeholder" post. If we delete it we get a "404" page not found. All we have to do is publish and actaul post and the "404" disappears. this is the link to the support documentation http://en.support.wordpress.com. The searchbox there provides search results from both the documentation and forum threads,. instead of waiting for answers in the future you can use it to answer your own questions.
    search "404" results > http://en.support.wordpress.com/not-found/
    I can also recommend a tutorial. The Learn WordPress.com tutorial is divided into progressive levels and presented as a series: http://learn.wordpress.com/

  8. @timethief- many thanks

Topic Closed

This topic has been closed to new replies.

About this Topic