Need help? Check out our Support site, then


blog no longer accessible except in dashboard

  1. Hello all,

    I use the above blog as a sandbox when working up demos and for feature testing. Haven't used it for some time and was surprised to get 404 error when trying to view other than individual pages when in dashboard mode. it is mostly accessible from "outside" but I still see a 404 error along with "you are looking for something that is not there." I recently deleted all the pages that were in it and started a new demo, so I think I deleted maybe the default About page. If so how do I restore or at leat get rid of the 404?

    tks in advance

    The blog I need help with is blogtechtestbed.wordpress.com.

  2. I use the above blog as a sandbox

    I'm sorry but when you create a thread we Volunteers cannot see the URL you select. Is it the blog linked to your username? If it's another blog please post an active link to it starting with http://

    If you are referring to a front page or main page for posts 404 (page not found) caused by deleting the Hello World paceholder post then that error message will be gone immediately after you publish a post, not a page.

    Pages are static and are for content that rarely changes. They sit outside of the blog structure and you cannot post to multiple pages in any blog. There is only one main page for posts in a blog and all posts will display on the main blog page. There is no way to exclude posts from the main posts (blog) page.

    The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page "Welcome" for your site and a “Blog” page for posts.

    Choice 1 static front page
    Choice 2 running page for all posts on front page

    Which do you choose? It’s one or the other.

    If you choose Choice 1 static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.

Topic Closed

This topic has been closed to new replies.

About this Topic