Need help? Check out our Support site, then


blog not available

  1. catherinebwrites
    Member

    I have a blog catherinebwrites.wordpress I got a domain catherinebrophy.ie I've completed all the steps to marry the two. I cannot get it when I Google it.
    Blog url: http://catherinebwrites.wordpress.com/

  2. WordPress.com automatically sends notifications to Google with every post and page update. The search engines can take 4-6 weeks or more to add any new sites. For more information about WordPress.com and Search Engines, please see http://support.wordpress.com/search-engines/ .

    It will take a couple of days from the time you created your blog for to show up in WordPress.com search results. For more information please see http://support.wordpress.com/wordpresscom-search/ .

    You can control whether or not search engines index your site in your Privacy Settings in your dashboard at Settings > Privacy Settings.

    Please check out our support documentation at http://en.support.wordpress.com/settings/privacy-settings/ and let me know if you have any questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags