Need help? Check out our Support site, then


Blog not displaying properly

  1. I cleared cache and cookies and was able to bring up the WP site just fine, but as soon as I sign in to my own blog, it reverts to a text-only column on the left of my screen. This has been the case for two days now. It also happens when someone else tries to view my blog.

    The blog I need help with is davidscottmoyer.wordpress.com.

  2. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. I am using an HP win8 laptop with the latest Firefox, all settings are exactly as they are on my other two machines. The site worked fine until two days ago. I have changed nothing. Did you try to access my blog? I know at least two other people who are able to go to the wordpress site, but as soon as they go to my blog, everything reverts to simple html on the left side of the page.

    I just checked. The problem seems to have fixed itself "on its own" after two days. Thanks for your time.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.