Need help? Check out our Support site, then


"Blog pages show at most" Does Not Work Even I Turned Off "Infinite Scroll"

  1. According to the tips on this page (http://en.support.wordpress.com/infinite-scroll/#disabling-infinite-scroll), I have TURNED OFF the infinite scroll feature, but my "blog pages show at most" does not take effect still.

    I set 1 post only on my front page; but now it always keeps at 7 posts at first page. No matter how many post I set for front page in Settings - Reading.

    Do anyone knows the reason and if possible, please tell me if I missed something in settings?

    Blog Address: http://jeremyshih.wordpress.com/

    The blog I need help with is jeremyshih.wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic