Need help? Check out our Support site, then


Blog Post NOT posting under Topics‏

  1. Greetings WordPress community.....my name is Chad Beharriell and I have blog with wordpress.com - http://www.westernsreboot.com - it is a platform that I use as a writer and college instructor.

    I remain a fan of wordpress and the platform it provides tho' I seem to have once again run into an issue with posting....I had an issue in late May and now once again I have made
    a new post that is not showing up under any of its tags - that post is:

    http://westernsreboot.com/2012/07/18/arriving-at-the-station-trailer-for-season-two-of-hell-on-wheels/

    I am not sure if this is a time-delay issue (there typically isn't) or if there is a "bad word" in my title or tags that is preventing the post from showing up.

    Thank you for your attention to this issue.

    Chad
    http://www.westernsreboot.com
    Blog url: http://westernsreboot.wordpress.com/

  2. The reasons for non-appearance of posts in the WordPress.com Topics pages are found here > Topics > missing posts > http://en.support.wordpress.com/topics/#missing-posts Note that if you have used an excessive number of categories/tags one posts and edited and then deleted them it will take several days before your posts appear on the Topics pages. Do any of those reasons for "missing posts" apply to your post?

  3. thanks for the reply...but nope.....I have a total of 10 categories and tags combined....I typically never go over that amount as I have read on wordpress.com that such is an acceptable number. disappointing to be a paid member and not have your work show up, you know?

  4. I have flagged this thread for Staff attention. Please be patient while waiting.

  5. Thanks for your response.

  6. disappointing to be a paid member and not have your work show up, you know?

    No one here pays for hosting. I have blogs with upgrades and all upgrades are specific -- none have anything whatsoever to do with posts appearing on the Topics pages. Setting that aside, do note that in the 6 1/2 years I have blogged here the flow of traffic from the Topics pages here has been negligible at best. It's Google and other search engines that send a significant flow of traffic to our blogs.

  7. Again, I appreciate your follow-up and for flagging my question for staff attention. By paid member, I mean I paid x amount to have wordpress host my .com vs. a longer wordpress.com address - there is a fee for that.

    Take care.

  8. You did not pay for hosting -- all hosting here is free. You paid for the same thing I pay for on all my blogs ie. domain mapping.

  9. Ok, I paid for "domain mapping" thru WordPress then....regardless, I do pay a fee to WordPress, is my point. Thank you for the technical clarification.

    It seems my problem has worsened as now none of my previous posts under http://www.westernsreboot.com are showing up at all - very strange.

Topic Closed

This topic has been closed to new replies.

About this Topic