Need help? Check out our Support site, then


Blog Posts Not Showing in the Reader

  1. Last week I was reviewing my blog, We Drink Because We're Poets ( http://wedrinkbecausewerepoets.com). I noticed something peculiar: my blog posts are not showing in the Reader under the tag search option. I've been ensuring to use 15 tags/categories or less. My blog is not private/hidden. I wouldn't call my blog mature or offensive lest the only interpretation for drinking is literal and not metaphorical. It's a poetry / arts and humanities blog, after all. This last is the only thing I haven't been able to confirm in spite of emailing WordPress twice. My blog is not new. It is not a scraper, SEO, Affiliate Marketing, Warez or Automated blog.

    This is a WordPress.com blog, purchased domain name and hosting through WordPress.

    How can I resolve this issue? I've done everything I could but nothing appears to be working and, if my blog is somehow flagged as "mature", how do I find this out and how do I fix it and get my posts back into the Reader?

    The blog I need help with is wedrinkbecausewerepoets.com.

  2. Hi there,
    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. I'm subscribed. Thank you, Timethief. :D

  4. Timethief, nobody has gotten a hold of me, at least from what I can see from my email. Even so, it appears WordPress.com has resolved the issue. I don't know when it was fixed, but I just checked the Reader tag explorer and everything is working famously.

    Thank you very much for your assistance and thanks to the WordPress.com staff. :D

  5. I'm going to chalk this up to a glitch of some sort. Let me know if it happens again.

Topic Closed

This topic has been closed to new replies.

About this Topic