Need help? Check out our Support site, then


blog site seems messed up

  1. I cleared the cache, but the problem remains...on the 10th, my site was normal, a digg 3 theme, with the widgets on the right and left side like normal, and the text in the blog like normal, today, the 11th, the theme is the same, but the right side widgets are at the bottom of the page, and the text in the blog are cut off on the right side...plus when I try to auto play a youtube video, it keeps changing the html code so it will not autoplay
    Blog url: http://windsorcoactforamerica.wordpress.com/

  2. How do I fix it? does WP have backups of my "site" so I can fix it?

  3. Sidebars do not fall to the bottom and display below posts unless
    (1) content has been imported into the blog,
    (2) the blogger has been copying and pasting content from elsewhere, without using either icon 5 or icon 6 in Row 2 of the visual editor http://en.support.wordpress.com/visual-editor/#pasting-text
    (3) or the blogger has copied and pasted invalid HTML into a text widget or left an HTML tag open

    Use the link raincoaster provided for sorting this out > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  4. I got it fixed...when I wrote the html tags in trying to get a youtube clip to auto play, I forgot to put the "]" at the end of the code...and that is what screwed it all up....once I saw what I did after raking through it several thousand times it seemed, it fixed it...thank you for the help!!

Topic Closed

This topic has been closed to new replies.

About this Topic