Need help? Check out our Support site, then


Blog stats not loading

  1. jacquireidpath
    Member

    Today my blog stats won't load. I have tried two different links with no success.The icon is working but not loading them. This is a several hour gap between attempts and still no luck. Please advise. Thank you.

    The blog I need help with is jacquireidpath.wordpress.com.

  2. I don't know if it's related, but I had trouble with my stats not updating today on http://www.PhotoLord.com

  3. Mine haven't loaded since Wednesday, and it is really getting old at this point.

    Is WordPress working on this issue? Is there something I can do to reset it?

  4. I've had trouble with my stats for about two to three weeks. Even my reader isn't loading correctly...thank goodness my Dashboard still seems to load and my writing and editing page is okay. It's really annoying though...any suggestions. I loved seeing how many people visited my blog.

  5. Have you tried using a different browser? Or clearing the cache and cookies of your current one?

  6. Yes, I have, but I will try it again.

  7. Thank you so very much ardpete...I opened up in the google browser and was able to view my stats. I don't know what trick it put into motion, but it worked for me. Thanks again. Kathy

  8. I'm having the same problem - click on a date on the bar graph and the new page of stats for that day is endlessly "loading". Using Interent Explorer.

  9. When I cleared my cashe and cookies, closed my browser and tried again, it has been working ever since. Go up to the top right corner and click on "help" (the pronged circle like a washer) open up "INTERNET OPTIONS" and then on that first tab, there is a button to "delete browsing history".

    I eventually found this info on the wordpress site. Apparently, when it gets bogged up, it can just act out of "memory" and keep going back to the page that wouldn't load instead of updating to the most recent page. Good luck!

  10. Thanks kaylagulick, but I clear my cache on a weekly (or more) basis, so that's not the issue.
    My issue is only with my stats table being "clickable" on the dashboard homepage. No problem with the "site stats" menu selection on the left which takes me to a new stats page with bar graph that IS clickable per day.
    My concern is the message on this page that says, "Starting soon, your stats page will be on the WordPress.com homepage only." That means I lose the one that works and will be stuck with the one that doesn't :(

  11. @randjkennedy

    My issue is only with my stats table being "clickable" on the dashboard homepage.

    If you are using IE9 in compatibility mode disable that as it reduces the functions of the browser to IE7 and IE7 is no longer supported.
    If you are using AdBlock, or DoNotrack, or Ghostery etc. that can also be the cause.
    Please try disabling all browser add-ons and extensions.

    Also try confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    If you are not using the http:// secure log in then please try it.
    http://en.support.wordpress.com/https/
    see http://en.support.wordpress.com/https/

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  12. Thanks timethief,
    I'm using IE8 not upgradeable because XP, desktop, wired to hi speed internet modem directly
    Add-on's all disabled except Adobe Shockwave Flash
    Concerned about third party cookies - tried turning on and got multiple queries from single wordpress site about allowing, turned off again
    Switched to secure log in.
    I click on a stats day from homepage and get new stats page with constant loading symbol revolving and "done with error" message at bottom left.
    Works fine on the desktop beside me, also XP.

  13. Concerned about third party cookies - tried turning on and got multiple queries from single wordpress site about allowing, turned off again

    Enabling third party cookies is required.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.