Need help? Check out our Support site, then


Blog stats stopped working

  1. cherrybombpress
    Member

    Hi, my Blog stats seem to have stop working. The graphic that will indicate my hits for the day/week month is stuck at 4 Jan and it doesn't reflect anything after that.Can you help?

  2. I'm sorry but bloggers volunteering to answer forum questions cannot help you with this. Feedback buttons are turned off as Staff support is not available on weekends, except in cases of urgency. Staff have the forums on rss feeds so they can make that determination. If this persists on Monday you can send in a feedback and request staff assistance.

  3. Have you cleared your browser cache or checked it another browser or computer to confirm it is an issue? I don't recall another issue in this forum about this, so if no ones else has a suggestion, you could send a feedback through your admin requesting support take a look at it for you. I would imagine that it would just be the graph just being cached in your browser.

    Trent

  4. Thanks for you help trent :)

  5. How to force clear your browser cache http://faq.wordpress.com/2006/09/06/force-refresh/
    Windows Operating system - IE or FF browser - hold down ctrl and press F5 at the same time (repeat a couple of times)
    Mac Operating system - FF browser - Cmd-Shift-R

    If this does not work please note Staff support is not available on weekends, except in cases of urgency thus our feedback buttons are turned off. However, staff have the forums on rss feeds so they can make an "urgent" determination. This matter is not urgent so if it persists on Monday you can send in a feedback and request staff assistance.

  6. cherrybombpress
    Member

    Hi there!
    Thanks for replying! Ive tried Ctrl F5 and my stats have all refreshed and updated themselves,hooray! However, my graph is still stuck at 4 Jan.:( I will probably send feedback to the admin about that. thanks for your help!

  7. That does seem strange. Make sure you're using an updated version of the Flash viewer within your browser. It may be an issue with that.

    I note that you're coming in from Singapore. We have had issues here in the forums with folks not seeing updated information. You may be hitting that issue as well.

    Good luck,
    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags