Need help? Check out our Support site, then


Blogroll snap shots

  1. When I originally set up my Blog if I put my cursor over a entry under Blog or Links it would show a snap preview of that link, but, it not longer does that, can you tell me how to fix it. There is a check in the extras box stating "enable snap preview"

  2. Please give us a link to your blog so we can investigate. It could be a number of things.

  3. Do you know fellow bloggers who are using Snap Previews and who have it displaying their blogroll links right now?

    I'm asking because this is not the first time this has happened so you may want to check the forum searchbox for relevant threads.

  4. Has ther been any resolution to this at all because the Blog roll snap shots aren't working on my blog anymore either - which is a pit because I really liked that feature.
    http://www.ribbonsandlace.wordpress.com

  5. Hi there,

    could you check if you haven't accidently disabled it:

    Dashboard -> Presentation -> Extras.

  6. Hmmn- I did that - I even disabled it and reabled it again and nothing. The snap shot in the posted links work - just not in the sidebar blogroll.

  7. @ andj

    I'm having the same issue. SnapShot works in posted links but not on blogroll.

    Of course I wouldn't have noticed if I hadn't seen your post!

  8. Snap can be a little flakey at times, and I've even had it prevent my blog from completely loading at times and I now keep it turned off. Sometimes it straightens itself out in a day or two, and sometimes it takes longer.

  9. Thanks for the tip - I'll keep an eye on it.
    Axo

  10. I am also having problems with Snap not working at the moment. I did check and it is marked on.
    My blog is here:
    http://dishandwashclothmania.wordpress.com/

    Norma

  11. @schnchyy
    If you check two posts above your own you will see that "snap previews" come and go from time to time. Perhaps just waiting for awhile will clear the problem up.

  12. Thanks!! I will just wait and be patient. I apologize for not reading more closely.

  13. No problem. Also note that sometimes turning "snap previews" off for a bit and then turning them on again works. -> Presentation -> Extras
    Uuncheck the ___ Enable Snap Preview Anywhere on this blog and click "Update Extras".
    Then wait awhile and turn them on again.
    HTH :)

  14. Mine are not working either, and in extras suddenly it does not even appear as an option.
    I really like this feature and want it back please
    http://spicymama.wordpress.com/

  15. If you have them enabled in the theme extras as TT has suggested and it is still not showing up for you, logout, clear your cookies and browser cache and try logging back in.

    Trent

  16. when i set up the blog snap preview was an option. Now when I go to extras that option
    is not there. There are no options under extras at all. I have not changed my theme so that can't be the problem.

    I did the log out thing but the snap preview option is still not there
    I am very frustrated by this

  17. It appears as if it is no longer available on wordpress. Perhaps staff will pop in with an explanation, or you are free to contact support and ask directly. http://wordpress.com/contact-support

Topic Closed

This topic has been closed to new replies.

About this Topic