Need help? Check out our Support site, then


Blogs not appearing properly on external website

  1. thomasbridge876004130
    Member

    Hi,

    I wonder if someone can help me.

    I have two accounts on WordPress and run blogs with multiple authors for my company. Recently one of the blogs has started to function incorrectly, whilst all of my other ones remain the same.

    Our website is http://www.interimpartners.com, where all our blogs are posted from WordPress onto the website, and the particular blog on our website that doesn't work is http://blog.interimpartners.com/author/annaliese-rogers. The most recent post should be one from 26th September 2013, and all the posts should be from Annaliese Rogers, but on some computers in my office this is not the case - soemtimes it will be correct, as above, but sometimes it will show the last post as being in May of this year or it will also include posts from other authors.

    I have tried using multiple browsers and multiple computers in my office, but still some people's computers will see the correct blogs and some will not. This issue has also not been happening with anyone else's blog - purely with Annaliese's.

    Please can anyone offer any suggestions?

    Thanks very much,

    Aimée

    The blog I need help with is blog.interimpartners.com.

  2. The blog you specified at blog.interimpartners.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic