Need help? Check out our Support site, then


Bold Fonts in Gray?

  1. perfectionistgal
    Member

    Why the fonts I've put in bold would always be gray color? I was changing it to black, however, it automatically change back to the original gray in bold. The bold gray is blurring my vision every time. How can I change the bold colors in black? It confuses me, even though I've selected black.

    Please advice.

    The blog I need help with is perfectionistgal.wordpress.com.

  2. Are you talking about this blog http://perfectionistgal.wordpress.com/ ? I'm confused as to why you would want black text on this very dark grey background. Black text on dark grey would blur your eyes even worse.

  3. perfectionistgal
    Member

    Opps...sorry to have you confused. I had changed my blog "lately" since I found out the fonts are in gray. But even though I don't need to do it in black, I still wonder why my fonts are in gray all the time when I switched into bold.

  4. Without seeing a sample where it happened, and knowing how you were changing the color, I can't even hazard a guess.

  5. perfectionistgal
    Member

    Well if you don't want to guess, the theme is called the "Solipsus".

  6. See this. I've changed the bold text color to virtually all colors in the text color pulldown. Here is an example: http://allhatnocattle.wordpress.com/2009/04/07/test-post/

    Solipsus, for whatever reason makes bold text grey. If you bold text, then you have to select it and then use the font color pulldown on the lower tool bar in the editor to make it black or another color.

    H

  7. perfectionistgal
    Member

    http://technologydesigner.wordpress.com/testing/

    OK, have a look here, it's another blog.

  8. perfectionistgal
    Member

    I know I can change the fonts into other colors but it automatically changed back. Into GRAY...

  9. It didn't on mine as you can see, and it really shouldn't for you either. Not sure what is going on there, the CSS (which sets the color as grey for bold text) should not override the color change in the post.

  10. Did you do the bold first, and then assign the color? The order that you do it might have an effect.

  11. perfectionistgal
    Member

    Oh, I did not know the order I do can effect the color. If that's the case, can I know what order do I need to do first?

  12. Two things:

    1. First if you have not, go to settings > writing and make sure that "WordPress should correct invalidly nested XHTML automatically" is selected and then click "save changes."

    2. I don't know for a fact that the order has anything to do with it, but if you assign the color, and them make the text bold, making it bold might strip our and override the color change you had made.

    First make the text bold, then assign the color.

  13. perfectionistgal
    Member

    That's what I did, I was making the text bold at first then assigning the color. It doesn't work, sometimes I notice the fonts are a little weird. When my blog cannot identify the font, it will automatically appear something really strange. Like, the fonts would go into bigger and sometimes into smaller fonts with different types of fonts in each paragraph.

  14. The color code needs to be inside the "strong" tags, so it's the other way round: highlight - click color button - highlight - click bold button.

  15. Ah, Ok I see that now that I look at the HTML on my test post. Because I have my blog set to automatically correct invalid nested HTML (settings > writing) it corrected it when I did it backwards.

    Thanks panaghiotisadam.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags