Need help? Check out our Support site, then


Breaks will not show up on preview post or final post from Visual Editor

  1. Hello,

    For some reason if I create a post or edit old post using the Visual Editor (which I sure is something I'm over looking) paragraph breaks are not showing up if I preview a post or in the final post itself. The only way I am able to get paragraph breaks is if I create or edit post via the HTML editor ie (</br>). I'm familiar with HTML,yet find it faster to edit with the visual editor. This is a new problem and would like to know how I can fix it? Or, is there a way to add paragraph breaks using the visual editor?

    Thanks

    The blog I need help with is thewitchshatblog.com.

  2. First off, this

    </br>

    is incorrect code. This is what the break tag should look like (note the space between the "r" and the "/"

    <br />

    If you are missing paragraph breaks (blank lines between) open the post in the editor, select all the text in the post and then from the format pulldown at the left end of the lower row of editor icons (row 2, icon #1) select "paragraph" and then update your post.

  3. thanks for the quick response.. I've been doing what you've suggested, yet it's the same story. Even if I click on the visual tab from html tab all of the paragraph breaks disappear.. Just an FYI, the theme I am currently using is Black-LetterHead by Ulysses Ronquillo . I didn't have this problem the on Friday, so I'm thinking maybe I may have disabled an option accidentally.

    I'm sure it's my own ignorance that's causing this problem and I truly appreciate any further help you or anyone else maybe be able to provide.

    Thank you

  4. I need a link to a post where this is happening. Can you put up a test post or page for me to see?

  5. Any luck yet roorot?

  6. nope

  7. Ok try this roorot: In visual mode, after typing what you want and you want to insert a line break; hold down the shift key and hit enter and that will give you your line break. I am not sure what the keys are for a mac though.

  8. Hold down the shift key? That will single-space the lines.

    I see the line breaks just fine in that post.

  9. OK, then how do I perform a double break .. That's what my problem is.. I apologize for my vague description

  10. ~~raincoaster

    @roorot
    I'm using Firefox 3.6.16 and the line breaks are displaying correctly. Which browser and version of it are you using? Try this please > http://en.support.wordpress.com/browser-issues/

  11. To make a double line break, just hit Return. I can see those line breaks. The issue may be on your end, in terms of the connection.

  12. The HTML/XHTML standard for paragraph spacing is (the equivalent of) 1 blank line between paragraphs. You get this typically by hitting return at the end of a paragraph.

    To move to a new line at the end of a paragraph (without a blank line) do as raincoaster says and hold shift as you hit return. That produces a line break.

    If you are wanting more than one blank line between paragraphs, that has to be accomplished either with the use of some inline CSS entered in every post, or you have to get the CSS upgrade and then you can do it permanently.

    Can you take a screen cap of what you are seeing when you visit that test post so that we can see what you see and compare it to what we see? Upload it to your media library and then give us a link to it.

Topic Closed

This topic has been closed to new replies.

About this Topic