Need help? Check out our Support site, then


Broken Icons all over wordpress

  1. On my hosted version of wordpress, all of my dashboard and post icon images are broken, showing instead a box containing things like "F2 24". A screenshot has been uploaded to http://methylgrace.wordpress.com/?attachment_id=664, and you can see that things like Dashboard, Store, and Posts, as well as MOST of the other icons do not load.

    How can I fix this? I run several other WordPress sites. The ones I host myself are fine. The free ones hosted by WordPress all exhibit this behavior.

    Thanks.

    The blog I need help with is methylgrace.wordpress.com.

  2. Hi there,
    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting. Please work through what follows and report back so Staff have something to work with as the issue could be on your end.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Would you please do one more thing to help the staff?

    Could you test these links and let us know if you can access them? What you should see is a bunch of text (CSS actually). If you can access some, but not all, let us know which you cannot access.

    http://s0.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s1.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s2.wp.com/wp-content/themes/default/style.css?m=1249392855g&3

  4. 1 - Firefox 25.0.1
    2 - n/a
    3 - a = done
    3 - b = done
    3 - c = no extensions enabled. Deleted them anyway.
    3 - d = already checked
    4 - Why on earth would I want to do that? <grins> No, actually, that was interesting. Safari 5.1.9 works. See new screenshot: http://methylgrace.wordpress.com/?attachment_id=674

    5 - MacBook Pro v. 10.6.8
    6 - all sites accessible

  5. Aha ... found this in the archives: https://support.mozilla.org/en-US/questions/947228

    Looking up font issues now.

  6. My "broken Icon" definitely looks like a Unicode glyph.

    Grr, found that my fonts were set to Western ISO-8859-1 so I changed them to UTF-8 and restarted Firefox. Firefox completely buggered now and won't load.

  7. After a wasted 2 hours, I uninstalled and reinstalled Firefox (and its stupid .parentlock files ... had to create a new profile too, d***it). Firefox is still showing the Western ISO-8859-1 character encoding in the Preferences > Content > Fonts Advanced tab. However, when I login to my wordpress site, the icons are now restored and are no longer Unicode glyphs.

    Soooo, what caused the error? I have had the error for over a month (and finally got bothered enough by it to report it), and have made a number of Firefox upgrades during this time. What preference file stored the unicode error?

  8. Hi there - I'm glad you're all set now!

    I don't know what could have caused this, but if you notice it happen again, please let us know, and we'll take a look!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.