Need help? Check out our Support site, then


broken links to pictures

  1. readers are seeing broken links on pictures but on dashboard I can see the pictures - how do I solve this issue?

    The blog I need help with is citizensontherun.wordpress.com.

  2. Which pictures? We need the URL of the pictures and the URL of the posts in which the pictures appear.

  3. Where are the missing images hosted? We need the answer to that question in order to help you. Have you deleted images from your Media Library so they are no longer on WordPress.com servers and cannot be displayed in posts or pages when browsers call for them? If so you will have to upload them again. For the whole 9 yards on missing images read this please > http://onecoolsitebloggingtips.com/2013/09/20/omg-my-images-are-gone/

  4. That is exactly what I did. So the pictures must stay in the media library, thank you for the prompt reply.
    One more question please, is it possible to get outside widgets on my blog, for instance a weather widget or the like?
    Many thanks to all of you for the prompt replies!

  5. You're welcome.

    One more question please, is it possible to get outside widgets on my blog, for instance a weather widget or the like?

    Here are some weather widgets and instructions for how to use them on a WordPress.com blog: http://wpbtips.wordpress.com/2010/09/16/widgets-for-wpcom-5-weather/

  6. When you see "outside widgets" they give you a widget code. Put that in a Text Widget. Note not all codes work here; some, like iframes, are stripped out for security reasons.

  7. Thank you Timethief and Raincoaster!!
    I've come a long way in a few days, with your help!

  8. You're welcome from me and best wishes. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.