Need help? Check out our Support site, then


Browser display issues

  1. My website front page is not showing properly in any browser. I set it up yesterday and it was fine and then suddenly everything on the front page shifted to the left so all I can see is the title and header image and below it on the far left a bit of the widgets that should be over on the right. I've tried clearing the cache etc but it hasn't changed and its the same in all browsers I've tried.

  2. Could you send us a screenshot of the page where you're seeing this? You can upload the screenshot to your blog's media library.

    Sorry for the inconvenience.

  3. Hi, I'm not sure how to attach the screen shot to this reply so going to try giving you the link to it in my blog's media library. However you'll be able to see the problem if you just visit the site - http://www.travelcocktail.org as its the front page that is the problem. Its fine when I look at it when I'm logged into WordPress but not when I view it without being logged in as a normal web visitor would. Thanks for your help. Pat
    Screen shot

  4. Could you try to publish a post and see if that resolves the issue? http://travelcocktail.wordpress.com/wp-admin/post-new.php

    Or you can set a static front page by following the instructions in this guide http://en.support.wordpress.com/front-page

    Thank you!

  5. Hi there, thanks I tried publishing a couple of test posts and that seems to have resolved it! Onwards and upwards!

  6. That's great! Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.