Need help? Check out our Support site, then


Browser problem

  1. Hallo I have o blog "Ioanninacity.wordpress.com'. Since yesterday i can not enter to my blog.It appears this message:

    Uh Oh!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a few minutes and things should be back to normal.
    Blog url: http://ioanninacity.wordpress.com/

  2. Please do not post the same question / issue multiple times!

    Have you tried to reload your site?

  3. Have you tried any of these procedures?
    http://en.support.wordpress.com/browser-issues/

  4. And:

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Have you tried using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    8. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    9. Do you have another browser you can try?

  5. I have done all these but still nothing..

  6. It'ok now..I don't know how but it works!!Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.