Need help? Check out our Support site, then


Browser Upgrade Notification

  1. I keep getting notices from WordPress.com to upgrade to Internet Explorer 9. I already have Internet Explorer 9. What's up with this?

    The blog I need help with is bullrunnings.wordpress.com.

  2. What's uo is that when you run IE9 in compatibility mode it renders the browser function as if it's IE7 and IE7 is not supported, so that's why you get that ugrade reminder.

  3. How can I tell if my IE is running in compatability mode (I am not aware that it is.)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags