Need help? Check out our Support site, then


Bueno Theme-Homepage Blank, Erratic, No Recent Posts

  1. When I open my homepage, it's supposed to show recent posts and opinions from my authors. Only lately it's showing a massive amount of white space and my whole left side widget bar is stuck at the footer somehow. Also order of posts is screwed up.

    Background info:

    Site works correctly ONLY when recent posts changed to only 1 in reading category(which I need at least 5-10 recent posts)
    Hosted via wordpress.com

    Help?

    The blog I need help with is icanbeatobama.com.

  2. Staff have intoduced "infinite scroll" to Bueno and that means you no longer have control over how many pages display on the front page of your blog, unless you disable it using a workaround.

    Infinite scrolling is an interface technique that allows users to browse through content without clicking on pagination links. Instead, all users have to do is scroll to the bottom of the page and new content will automatically load on the current page.

  3. Adding a blank text box to footer widgets does not fix this problem..

  4. That surprises me because this has worked for others using the same theme and I just did it in my test blog again and it worked for me.. Please try it again.

    If you have a theme with footer widgets like Bueno all you need to do is install an empty text widget into any footer area for widgets here > Appearance > Widgets.
    Open the text widget, add nothing just click "save" and "close" inside the widget.
    Then go to > Settings > Reading
    set the number of post you want to display on the front page
    Blog pages show at most __posts
    Scroll down there will be an option displayed to disable infinite scroll.
    To infinity and beyond __Scroll Infinitely
    Remove the checkmark scroll down and click "save changes"
    The number of posts set on that same Reading page to display on the front page will now prevail.

  5. I have done all these steps exactly as mentioned and the site homepage shows about 3 scroll wheels of white then the posts begin and the side widgest are way down on the bottom. Im getting really frustrated because Ive tried everything.

  6. I'm sorry I was not able to help you. I'll flag this thread so it is moved to the Themes Forum where Themes Staff monitor threads and will respond to you.

  7. It looks like your post from April 4 had some extra HTML in it (a stray div tag) that I removed for you. Everything should work as expected now.

Topic Closed

This topic has been closed to new replies.

About this Topic