Need help? Check out our Support site, then


Bug on my website?

  1. Hi all
    I put some of the pages of my blog protected with password but when I go to page preview I still can see all the content. Even still when I log out! What may be the problem?

    thanks

    The blog I need help with is moneyinvestfx.wordpress.com.

  2. That should not be happening. Will you please log out, shutdown and reboot your computer, and then check your blog as if you are visitor again.

  3. It's probably because your computer is storing the cookie. Other people won't be able to see it unless you let them use your personal computer.

  4. eaglesnestspain
    Member

    Hi all i am having the same problem with the protected pages still being visible. Do you think it is down to cookies or is there another problem that might be occuring.

  5. Have you done as timethief suggested above?

    That should not be happening. Will you please log out, shutdown and reboot your computer, and then check your blog as if you are visitor again.

  6. @eaglesnestspain

    Clear your browser history and cookies, or you can also use one of third party apps like ccleaner to clean your browser caches.

  7. Thanks all!
    It was cookies problem. Now that I cleaned everything and rebooted PC it works perfectly fine ;) You may put [resolved] to this one.
    Cheert

  8. @eaglesnestspain Glad that worked for you. Clearing cache and cookies solves a multitude of problems. Cheers!

  9. eaglesnestspain
    Member

    Thanks everyone.....all working good. Many thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.