Need help? Check out our Support site, then


Bug Report: QuickPress on the homepage doesn't add tags

  1. While reblogging a post on the new MLB themes, I noticed that no matter what tags you put into QuickPress, it doesn't add them when you post. I had to add all the tags manually via Quick Edit. I'm not sure if this bug only appears when publishing directly from QuickPress with out going through the editor, only if you are reblogging, or what.
    Blog url: http://nathan2055.wordpress.com/

  2. I can see all your tags perfectly fine, both on your blog and in your Dashboard.

    Can you please try clearing out your cache and cookies?
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

  3. I added them manually after posting with Quick Edit. I might not have cleared my cache and cookies for a while, I bet that's what caused it.

  4. Nathan,

    Please let us know if you continue to have problems with QuickPress after clearing your cache. :)

  5. I just cleared my cache and cookies, and then wrote a test post in QuickPress, gave it the tag "wordpress", and saved it as a draft. I clicked the link to load it in the editor, and the tag is nowhere to be found! The post is still in my dashboard as a draft.

  6. Nathan, which browser are you using?

  7. I use Google Chrome 13.0.772.0 dev-m.

  8. Version 13 of Google Chrome is a development version, not the stable release, which is v 11

    Development versions of browser are work in progress and may change from day to day, we can't possibly support them.

    Can you please try with the latest stable release of any browser?

  9. Sure, I'll go check with Firefox 4.

  10. I can reproduce in Firefox 4 (stable build).

  11. @nathan2055, I was able to reproduce this problem. Thanks for reporting and testing it! We'll let you know as soon as we have any updates on it.

  12. OK, thank you!

  13. @nathan2055, this should be fixed now. I tested and it worked in my test. Can you please try refreshing and try again? Let us know if you run into any troubles.

  14. It's fixed!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags