Need help? Check out our Support site, then


Bug/Error on the homepage sign-up?: "Please enter an email address"

  1. Admittedly, I've been irritated over the past hour over trying to sign in from the homepage. Usually, I log in via using my username. However, this is now seemingly not an option considering how I keep being pressed to enter my e-mail with the message "Please enter an email address". Thankfully, this can be bypassed by heading over to these forums and entering my username and password by logging in that way. The problem this presents to me is the fact that I have accounts that I created from back in late 2006-2008 with e-mails that I forgot completely about. Knowing the username and password, I can access my blogs just fine, but if this becomes a mainstay on the site, then well, I reckon I'll have to kiss my old blogs goodbye. Hopefully this "Please enter an email address" nonsense is a temporary bug on the site and not a mainstay. I like the option of entering the username OR the e-mail instead of merely the e-mail. I don't mean to come off as rude or cavalier -- I'm just irritated and it's nearly 3 in the morning.

  2. provinceditalia
    Member

    I'm really disappointed, too.
    I found my e-mail address, but I can't understand this "new way".
    Sorry for my english.
    I hope someone will come here to explain.
    Cheers from Italy.
    Paolo

  3. Yeah, I was surprised by this too. Seems to have happened over the last couple of hours, so I'm not sure if it's a new way to sign in or the site just being buggy.

  4. @troysparks - Thanks for the bypass. Hopefully it's only temporary and gets fixed.

  5. I also had to enter via this forum as i am not prepared to enter my email address after putting in my username and password. If it's not a bug and is a new way of logging in then i'll be bidding WordPress nos da.

  6. Looks as if it may be a change rather than a bug? I just experienced it too.

  7. I'll tag this for staff, because as the day goes on more and more people will start new threads about this rather than adding to this one. I have this problem also by the way.

  8. happening to me too.. what's wrong with logging in now? i used to just type my user name but i can't until i log in my email address.. this is rather strange.. hope this would be fixed soon..

  9. Admittedly, I've been irritated over the past hour over trying to sign in from the homepage.

    There's no way I would spend an hour trying to log-in on the WordPress.com home page. I never log-in there and I don't have these issues I log in directly to my own blog. Have you people tried doing that?
    http://NAME_OF_BLOG.wordpress.com/wp-admin/
    You can also use the secure https:// log-in
    https://NAME_OF_BLOG.wordpress.com/wp-admin/

  10. Howdy all,

    Thanks for alerting us to this - I'm tracking down exactly what is going on and will let you all know once I find out. :)

    In the mean time, you can still use the email address associated with your WordPress.com account to log in.

  11. I posted a query pertaining the above earlier today. When I opened my email account later, I found a spam - something I haven't seen in my email for absolutely ages!

  12. And now I can't find how to get to earlier queries, e.g. the query I posted earlier today.

  13. @pviljoen this is where you posted http://en.forums.wordpress.com/topic/login-6?replies=6#post-1032844 but please stick to this thread as staff are using this one. You can access your threads by clicking on member below your name (on the left of this thread)

  14. Oops or click on your name at the top of forum next to 'Welcome'

  15. Hi all,

    This has been resolved -- you can log in with your username instead of your e-mail address if you prefer once again.

    It was the unintended side effect of a change we made earlier.

  16. As always, clear your browser's cache to make sure you see the fix.

  17. Thanks coffeemanmatt. It's all fixed for me. Cheers :)

  18. Thank you for the fix. Mine is back to normal too. Diolch

  19. Thanks! I appreciate it!

  20. provinceditalia
    Member

    Everything is ok! Thanks you all!!! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic