Need help? Check out our Support site, then


Button error

  1. Store - Domain - Add a domain:
    Yes! Start mapping my domain - button error!?!
    Cannot press the button which is placed odd on top of/underneath of "Thank you for creating with WordPress • Support • Forum"

    The blog I need help with is mindfulness4alldotnet.wordpress.com.

  2. Hi there!

    I'd like to help, but I need more information on the problem you're having. Where are you seeing the error?

    Also, if you can take a screenshot of what the error is and upload it to your site's media library, that would be most useful. Here's a handy reference to help you do that:
    http://en.support.wordpress.com/make-a-screenshot/

    Let me know if you have any questions!

  3. thistimethisspace
    Member

    Are you using a browser version found here? http://browsehappy.com

  4. Below is a screenshot. Hope that will give you a better view of the challenge I face trying to click the button :-)
    http://mindfulness4alldotnet.files.wordpress.com/2013/03/skc3a6rmbillede-2013-03-06-kl-09-02-49.png

  5. Thank you for the screenshot!

    It looks like you just need to make your browser window a little larger. WordPress.com has a responsive site, so the size of the browser window makes a difference in how the site works.

    Here's your site's domain registration page with the window shrunk down (notice how the footer links cover up the button?):
    http://f.cl.ly/items/3B3l3B2s1G0B1u1M3q26/Screenshot_3_6_13_8_49_AM.png

    Here's that exact same screen with the browser window expanded - notice how the footer links moved down the page?
    http://f.cl.ly/items/3f2L1K2t01150z0r2n3C/Screenshot_3_6_13_8_48_AM.png

    Try making your browser window a little bigger and see if that helps. Let us know if you still have trouble.

  6. Problem solved with the browser window!! Thanks for your help! All the best to you

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.