Need help? Check out our Support site, then


Button obscuring page name

  1. Hello. When I use the theme Quintus, there is a button marked "bookmark the permalink" which obscures the title of two of my pages. I could bodge this, putting in a placemark page to go under the button so that the other pages show. Is there a way to move that button?

    The blog I need help with is clareflourish.wordpress.com.

  2. I am using Firefox 13 and I don't see such a button.

    (1) How are are connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    (3) Have you tried what follows?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    using another browser

    (4) If your issue is not cleared up by trying those troubleshooting techniques then can you please post a screenshot in your Media Library where Staff can see it and help you?

  3. Thank you for being so quick. The button disappeared when I went back to theme Nishita. The button reads "Older posts" from the home page, and "bookmark the permalink" from a single page. The browser does not seem to make a difference.

  4. May I have an active link strating with http:// to the blog wearing the Nishita theme? The one linked to your username and above is wearing Quintus.

  5. I am back on Quintus for the moment- did you see that button? I can go to Nishita if you like, but not both at the same time I think.

  6. I think what concerning you may be this. Staff have been introducing “infinite scroll" to themes — a site wide change that will be applied to all themes that are suitable for the implementation. http://en.forums.wordpress.com/topic/to-infinity?replies=137
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/ When infinite scroll is enabled there's a footer pop-up with footer credit links.

    Disabling" the infinite scroll feature ro get rid of the footer credit link pop-up results in a "Load More Posts" tab, and you can't disable that "Load More Posts" tab from appearing and have "previous post" and "next post" links, without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

  7. No, it is not the load more posts button. I have gone back to Quintus. Do you see the button now?

  8. No. Are you sure you don't have a browser bookmarking add-on or extension that's causing this? I would disable all browser add-ons and extensions, log out, reboot and log-in again.

  9. I am not sure I managed to disable anything, but I uploaded Firefox and had the same button, only this time the pages were displayed on two lines and so not obscured. I am on a net book, I could look on other computers.

    Here are screenshots:
    http://clareflourish.files.wordpress.com/2012/07/screenshot1.png for Firefox
    http://clareflourish.files.wordpress.com/2012/07/screenshot.png on internet explorer. Here "Older posts" obscures a page name.

    Thank you.

  10. Thanks for the screenshots links. I have flagged this thread for Staff attention.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.