Need help? Check out our Support site, then


Buttons not showing/not working when creating new posts

  1. I am in the middle of creating a new post. In visual mode, the buttons (for bulletpoints, underlining, etc) just show up as empty boxes. If I hover over them their function shows, but it is pretty tiresome. The spellcheck button doesn't seem to be there at all.

    Also, I am trying to add media (a photograph from the media library) to my post but the add media button isn't working.

    This is on top of the problem I posted earlier about the Reader function not working, and distorted pages.

    Please help.

    The blog I need help with is helenwalton.wordpress.com.

  2. Any situation in which your are logged in as the Admin the registered the blog and clicking links does not work for you usually indicates a browser related issue. When that happens you go through the troubleshooting drill I post below to correct the issue.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. edit:
    Any situation in which your are logged in as the Admin the registered ...
    =
    Any situation in which you are logged in as the Admin who registered ...

  4. Thank you! the problem seems to have been with point 2 compatability - thanks to your advice I have sorted the problem.

  5. Hooray! You have resolved this issue. Best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.