Need help? Check out our Support site, then


Calendar Widget help

  1. Help with the basic Calendar Widget that just shows the current day. It just quit working. Only the name or title I gave it shows up. I had been trying some of the other widgets out today but have removed them. Even removed the calendar widget and put a new one. Still doesn't show up right. Thanks for your help!

    The blog I need help with is rsbcmo.org.

  2. The Calendar widget will automatically highlight the dates you publish posts on. It's not intended to do any more than that. It's not an events calendar your can enter data into.
    http://en.support.wordpress.com/widgets/calendar-widget/

    This is the link to main page for widgets. http://en.support.wordpress.com/category/widgets-sidebars/ Click the individual links and read the descriptions there please.

  3. Perhaps this is what you are looking for http://en.support.wordpress.com/widgets/upcoming-events/

    NOTE: This is a link to the step-by-step tutorial prepared by Staff that's found on the bottom of your Admin page http://learn.wordpress.com
    This is the link to all support documentation http://en.support.wordpress.com

  4. Thank you for your response. I realize that it automatically highlights the date for us. The calendar won't show up at all now...just the title I gave in the properties of the calendar widget. I don't know what to do to get it back working. I have removed the widget completely and added a new calendar widget but still no calendar at all.

  5. I see the calendar on your blog using Firefox 18.0.2. If you cannot see it then you have a browser related issue.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  6. Wow...now it has showed back up like it was before. Strange! But it is there and that is what counts. Thanks!

  7. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.