Need help? Check out our Support site, then


can˙t set featured image on inuit theme

  1. impossibleastronaut
    Member

    I recently switched from Modularity theme to Inuit but I can´t manage to add featured images to featured posts nor the thumbnails on my other posts. Any help?

    The blog I need help with is impossibleastronaut.wordpress.com.

  2. "Can't set" and "can´t manage" are too vague. You don't know how to do it, or you're trying but the tools don't respond, or the FI shows up in the FI module of the post editor but not on your blog front?

  3. I have done it several times this week and the bug where it had to be exactly 600 px wide seems to be fixed.

  4. impossibleastronaut
    Member

    You don't know how to do it, or you're trying but the tools don't respond, or the FI shows up in the FI module of the post editor but not on your blog front?

    I try to post it like it´s described here and it just adds another picture to my post but not on my blog front.

  5. When you go to the Write Post page (or Edit Post) you'll see on the right-hand side of the page a space for "Featured Image". Upload or insert it there, but you don't do it exactly like inserting an image in a post (if you do, it just gets inserted in the post like normal; that's not what you want). When you go to click Insert in Post, click Use as Featured Image instead. That's just to the right of Insert in Post.

  6. impossibleastronaut
    Member

    @raicoaster I did exactly that and it just added that picture in the post.

  7. Look in your theme options. You have to configure them right in the first place.

    For a display like I have on http://raincoastermedia.com what you want is

    Untick this -> Show a featured image on single posts

  8. impossibleastronaut
    Member

    Still doesn´t work. Now it just moves featured image to the top of my post but it´s not visible on my page.

  9. Hahahahahahaha, I think I found your issue.

    If those are affiliate links, that's what's going wrong. Affiliate links are not allowed on WP.com.

    And hotlinked Featured Images don't work either; they must be uploaded directly to the blog as far as I know.

  10. impossibleastronaut
    Member

    No, these are not affiliate links but uploading pictures solved the problem. Thank you very much :).

Topic Closed

This topic has been closed to new replies.

About this Topic