Need help? Check out our Support site, then


Can i get my "deleted" blog back? Or free up my domain from the deleted blog?

  1. I deleted my blog, ernieprieto.wordpress.com because the main feature wasn't working (video carousel in Sundance theme) - but after being deleted not only does the blog still show up, but the feature is now working properly!!!! ARGH!

    I also cannot remap my domain to the new blog I made to replace it!! So can I get the old blog back please? Or can the domain be mapped to the new one? (preferrably w/o having to re-buy the upgrade I have 10 months left on)

    Someone help me I'm about to pull my hair out!!
    Blog url: http://ernieprietofilm.wordpress.com/

  2. I'm sorry, but deleted blogs cannot be restored or reused. Deleting a blog is permanent and the name cannot be used again. There are several warnings about this on the Tools -> Delete Site page and in the help pages, and you are required to confirm the deletion by email.

    http://support.wordpress.com/settings/delete-blog/

    If you'd like, I can move the domain mapping subscription for you. Which blog did you want me to assign it to?

  3. Thanks for the response, but why is the blog still showing up!? D: I checked in 3 different browsers D: Is there any way I could get an xml of all my posts so as to reduce the re-making-blog time? lol

    And if the domain could be remapped to:

    http://ernieprietofilm.wordpress.com/

    I would be eternally thankful!

  4. I think ernieprieto.wordpress.com is still in your browser's cache. The blog itself is definitely gone.

    I have moved the domain as requested, but your domain has several nameservers all going elsewhere.

    Per the guide at http://en.support.wordpress.com/domain-mapping/map-existing-domain/ your nameservers need to be:

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

  5. Oh sorry I forgot I reset them, I just made them point back to wordpress. Thank you so much!

  6. You're welcome!

  7. One last question, you see the reason I gor frustrated and deleted the blog was because the video carousel in the Sundance theme (really, any soft of feature like it in other themes too) was not working. If you see the blog now, all the "featured" posts do not show up on the carousel :( What's happening?

  8. The carousel appears to be working now at http://ernieprieto.com/

    Are you still having trouble with anything else?

Topic Closed

This topic has been closed to new replies.

About this Topic