Need help? Check out our Support site, then


Can no longer publicize to facebook

  1. ellenrobertsyoung
    Member

    I was publicizing to facebook through March 5. Now I get a message that my user names don't match. I tried to change my user name on wordpress, but my facebook name (but lower case and run together) comes up "already exists." Why is this suddenly a problem?

    The blog I need help with is freethoughtandmetaphor.com.

  2. Please try the full reconnect procedure detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.

  3. ellenrobertsyoung
    Member

    The link you give is not working. I've so far not found this place via other routes. My settings/sharing page says that I am connected to Facebook. Should I disconnect and start over?

  4. Th link is working for me and as it does not work for your we have probably discaovered your problem.

    Here's what is at that link:

    Sometimes, the connection between Facebook and WordPress.com might get disconnected. Not to worry, the following steps should get you up and running again quickly.
    Log into your WordPress.com blog. Go to your blog’s dashboard -> My Blogs and uncheck Facebook under Publicize.
    (On the My Blogs page, make sure you’re looking at the correct row for the blog in question.)
    Reload the page and confirm that the Facebook checkbox is unchecked.
    Log into your Facebook account. Click on the arrow next to Home on the upper-right side of the page. Then, go to Privacy Settings and then click ‘Edit your settings’ under ‘Apps and Websites’ at the bottom-left of the page. Remove WordPress.com by clicking the X in its row. (If there is no WordPress.com row, don’t worry, just skip this step).
    Log back into your WordPress.com blog. Go to your blog’s dashboard -> My Blogs and recheck Facebook under Publicize.
    Wait for the pop-up to appear that says, Authorize connection with Facebook. Click that button.
    You’ll be taken to Facebook and asked to allow several pieces. Allow them all. http://en.support.wordpress.com/publicize/#reconnecting-facebook

  5. What you need to do is some troubleshooting as links that are active for me using Firefox 10.0.2 are not active for you.

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3. Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Have you tried using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    8. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    9. Do you have another browser you can try?

  6. ellenrobertsyoung
    Member

    Thank you, timethief! With the words printed out in the message I was able to work through and get the connection working again.

  7. @ellenrobertsyoung
    What wonderful news! I'm so happy you returned to share it here. Thanks for doing so and best wishes for problem free blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic