Need help? Check out our Support site, then


Can not access WordPress Dashboard

  1. Just wondering if anyone could help please. Everytime I go to login I am being kicked out ""Internet explorer can not display the web page" and then on the odd occassion that I can log in - I will go to Widgets, Posts, or anything for that matter and again I get kicked out! I am unable to update anything from profile to blogs.

    Would someone be able to help please - this is our Hockey Clubs website and it needs to be updated and current.

    http://www.modshockey.org

    The blog I need help with is hamishandemma.wordpress.com.

  2. Off the top as you are using IE I suggest you resetting your router and modem and reboot your computer and then log-in in using the secure https:// log-in
    see http://en.support.wordpress.com/https/

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work we need to know:
    (1) how are you connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

Topic Closed

This topic has been closed to new replies.

About this Topic