Need help? Check out our Support site, then


Can reblogging fail?

  1. I reblogged a post (http://katherinegotthardtpoetry.wordpress.com/2013/04/09/fear-of-flying/) from the reader, and it did not post on my blog. I have a screenshot saying that "You reblogged this," but I can't see any indication that it went through. P.S. I also clicked "Like" and it didn't work, too. Maybe, I really don't have a question; I'm just reporting a bug, which I hope can be fixed because it's frustrating to write feverishly and extemporaneously only to find out that the reblogging was not successful.

    P.S. I also clicked "Like" and it didn't work, too. I went back to the original post, and I was not there as a liker.

    The blog I need help with is richbernal.wordpress.com.

  2. Hi there,
    We Volunteers can't help with this so I tagged the thread for Staff assistance. Please subscribe so your are notified when they reply.

  3. I also clicked "Like" and it didn't work, too. I went back to the original post, and I was not there as a liker.

    That sounds like a browser related issue. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic