Need help? Check out our Support site, then


Can someone help me?

  1. I have taken all of my content off of this blog and put it on my new self-hosted WordPress website. When I Google my services, my old site is still coming up, even though there is no longer any content on it. How do I fix this? Should I just delete the old site?

    The blog I need help with is nicolecolwell.wordpress.com.

  2. Just keep blogging at the new site and wait. Your old blog has lots of incoming links and googlejuice, it'll take awhile for the new one to outrank the old one. We usually recommend setting a static landing page for your old blog that says "to go to the new blog, click here" or something similar.

  3. I need some help! I am very new to blogging and don't understand tech talk. I just checked on my blog and most of the pictures are blank. Instead there's a tiny blue and green box and when I click it, it says:
    404 — File not found.

    Please help!!

    Thanks....

  4. I have flagged this thread so Staff will examine your private blog images. Please be patient while waiting.

  5. doyourlife, I don't see any problem at http://doyourlife.wordpress.com/ were you referring to a different blog URL?

  6. Hi, this is the URL, sorry...

    http://littlecitizensoftheworld.wordpress.com/page/2/

    The first few photos are there and there are a few later but most are missing.

    Thanks for your time!

  7. When importing, it looks like you didn't select the option to also transfer the Media files.

    In this case, you'll need to re-upload the missing photos.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.