Need help? Check out our Support site, then


Can you help me with a media display issue?

  1. I think I changed some kind of setting that displays my images in my posts and I want to revert back to previous settings. My problem is that I don't know what I changed. It wasn't intentional. The change happened after my post on 11/27/2012. That day's post displays my images the way I want them; meaning that when you click on the photo, it displays enlarged and by itself in the browser. All posts after that day work differently; meaning that when I click on posts since December 1st the photo remains the same size in something that looks like a "photo-only" version of the post. The other thing I noticed at the same time is the upload screen changed. It now says "Add Media" but I think it said "Add Image"? I'm not exactly sure of the terminology previously used but the format of that screen was different than it is now. Does anyone know what I'm talking about and how to get me back to where I was on November 27th? Thanks! Jo

    The blog I need help with is pamperingcampers.wordpress.com.

  2. I'm having the same issue.
    Previously I was able to "upload images" not "add media". Instead of images being uploaded in a gallery format they just show up as thumbnails in the blog post.
    The last post I did was also a single image, and now I'm wondering if I changed something without realizing it?
    In any case, I cannot figure this out! Help please!

  3. Staff changed the way the upload works. To use a gallery, just use the shortcode as explained in the Support documents. To link images to themselves (ie click to enlarge) you do that while uploading it. You can go to Media Library, copy the URL of the image, then edit the post, click on the image, click on the Link icon, and put in the URL of the image.

  4. hhmm - more clicks to accomplish the same thing - awesome! Wonder why they decided that would be better? Anyway, I followed your directions to fix my post. thanks a bunch!

  5. Raincoaster, what support documents are you referring to? My blog is image-heavy and I don't want to have to individually edit each photo that I upload just to get a clickable version. It was sooo easy before, now it's very cumbersome. I won't be blogging nearly as much with this new way of adding media.

  6. That day's post displays my images the way I want them; meaning that when you click on the photo, it displays enlarged and by itself in the browser.

    When uploading a photo in the new system, while selecting an image from the "Add Media" page, you need to know to change the "Attachment Display Settings" (right side) "Link to: Media File".

    Actually, that other picture is not correct.
    http://en.support.files.wordpress.com/2009/08/image-settings1.png
    on the red 6 where you choose what the image links to.
    If you want the picture to open larger, choose Media File so it will link the image to its original, full-size version.
    Here is the support document where this diagram appears:
    http://en.support.wordpress.com/images/#upload-images-from-your-computer

  7. Sorry, raincoaster's reply is not correct. The only major change is the layout of the screen. The rest are mostly changes in terminology as well as additional options.
    To create a gallery you upload the images from your computer, as before, click "Create a new gallery", select options, as before, click "Insert gallery", as before.
    To insert a single image and make it clickable or not clickable, you upload it from your computer or select it from your media library, as before, and select the desired link option, as before. See here:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    (Note that my post says "Updated December 2012". Well, the only thing I changed is the names: File URL is now Media File, and Post URL is now Attachment Page.)

  8. Thanks for all the replies.
    I'm not sure if the new format isn't working with the avid theme I have?
    My previous "galleries" looked like this:
    http://vanroot.com/2012/09/28/abandoned-in-la/
    I can upload pictures in a new post just fine, and I am clicking "insert gallery" but the pictures just come up as thumbnails which isn't how I want them displayed.
    I'm not sure how to get the "gallery" back to the original format?

  9. I'm not seeing this new post of yours. My guess is you forgot to select the gallery post format. (But I could be wrong, since Avid is a premium theme, and we volunteers have no direct experience with it.)

  10. No the gallery format is my default when posting, and is selected, this is how the new "gallery" is displayed:
    http://vanroot.com/2012/12/03/new-post/
    I'm not sure why or how to get the old format back shown here:
    http://vanroot.com/2012/09/28/abandoned-in-la/

  11. I think I found your answer - see here:
    http://theme.wordpress.com/themes/avid/support/
    To get the special Avid slideshow instead of the regular thumbnail display, you upload the images via the post but you don't click Insert Gallery. So (assuming you did upload the images via your "New Post") edit the post, select all, delete, Update.

    If I'm wrong again, you'll need to ask here:
    http://premium-themes.forums.wordpress.com/

  12. experiencing the same problem I read all those forum entries but don't get it either... what was available as a slick slide show in the old version is now a poky looking gallery, once someone clicks on a photo, you can't get back to the blog post either. Not nice at all,
    Don't see why make things complicated (and un functional) if they work fine...?
    julica

  13. The "Insert Slideshow" tab is missing at the moment, but that doesn't mean you cannot insert a slideshow instead of a gallery: you upload the images via the post, do not click Insert Gallery, switch the editor to "Text" and add this:
    [slideshow]

  14. thanks for trying to help! at what stage do I switch to "Text" ?
    once I've uploaded them all, they show one after the other and that looks even worse....

  15. wow, i think by accident I made it - I put "/slideshow/", then deleted all the single photos... one by one in the post.
    not sure I know how to achieve it again, since I think it was more luck of the drawer.
    Hope someone finds that "insert Slideshow" tab again and gives it back to us one day :-)
    thanks justpi

  16. You're welcome.
    Once the images have all been uploaded, you simply click the top right X to get rid of the popup, type the above shortcode, click Update.
    Switching to "Text" is just a precaution: normally the shortcode also works if you type it in the Visual editor.

    By the way: If you deleted the photos one by one, you hadn't even inserted a gallery, you had inserted a bunch of individual thumbnails. When you insert a gallery, the Visual editor doesn't display each image: it displays a rectangle with a camera icon (and the Text editor displays the gallery shortcode).

  17. PS As I said, The "Insert Slideshow" tab is missing at the moment. Relevant staff reply:

    We are revamping the slideshow feature and will be bringing back the button in a future update.

    (http://en.forums.wordpress.com/topic/insert-slide-show?replies=7#post-1084539)

  18. @justpi - I don't see the option to upload "from computer" anymore.
    Also, in the previous format, I was able to tab-through the fields to add my title, alt text, caption and description. But now, when I tab from the title field I don't know where it goes but it doesn't go to the next field.

  19. a) You click the Add Media tab then click "Select Files" or drag and drop from your desktop. If you wish to upload a new image immediately after you have uploaded a previous one (and you see the grid of thumbnails), you click "Upload Files" (top left) then click "Select Files" or drag and drop from your desktop.
    b) Yes, at the moment you can't tab through. More important, the title now becomes the alt text: if you wish to add a title, you can only do it after inserting the image.

  20. Sorry, none of this has worked. I've posted in http://premium-themes.forums.wordpress.com/ to try to get some help.
    Thanks for trying!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.