Need help? Check out our Support site, then


Can you make my page work

  1. The text for my "Courses Taken" page has all been entered but when I go to preview it, all it says is "Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.."
    Am I doing something wrong?
    Blog url: http://ceoates.wordpress.com/

  2. I am having trouble getting my page to show up. I have cleared my cache and cookies, but still cannot get my content to show up. Any ideas?

  3. I can access that page and read the text.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    (3) Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  4. preview issue = enable third party cookies

  5. I'm using Firefox version 15.0.1 on my Mac OSX 10.7.5.
    cookies and cache have been cleared and third party cookies are enabled.
    I still can't get it to show up. The message on the page is "Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.."
    All of my other pages work...

    Any other ideas?

  6. Well as I can read the pages and you can't it would seem the issue is on your end of things. Would you like to try upgrading Firefox to the latest stable version please? You can do that here http://browsehappy.com

  7. I updated to the latest version of firefox and I still can't get my "Courses Taken" page to work. Can you see the content of that page? it should list about 15 course and their descriptions.

  8. Yes I can view it. This is the ending:

    PV4-Mentorship
    Guide and teach current and future clients and information professionals to ensure the continued growth of the field

  9. If you have disabled all your browser adds-ons and extensions and you are running Firefox 16 then all I can suggest is to try using Chrome.

  10. that is the "program goals and objectives" page not the "Courses Taken" page.

  11. Are you Previewing http://ceoates.wordpress.com/courses-taken/ by clicking on the "Preview" link in the Page Editor or clicking on the link from your blog?

    It looks like you have a link but no page published - are you using a Custom Menu?

  12. I have tried both. I can't get either to work. It says that the page is published. I just created it through the dashboard and then went to pages...nothing special...
    it worked before but then I created another page and can't get it to open.

  13. It looks like somehow my blog page got mixed up with just a regular page...I'm still not completely sure how to fix it.

  14. I'm sorry I posted the text at end of the wrong page. This is the correction:

    LI 880: Capstone Course: Assessing the MLS Experience

    If you have access to another computer try using it.

  15. Go to Settings->General and make sure you've set the blog to open on the blog posts page, not a static page. Often these issues clear up when you do that. And make sure you're using the Pages widget.

  16. @coates001: I visited your blog and saw that you have two pages, with the following links:
    http://ceoates.wordpress.com/courses-taken/ and
    http://ceoates.wordpress.com/courses-taken-2/

    Both load fine for me. Are you still experiencing issues when loading them, even after you try switching browsers?

    It seems to me that you set your blog page as "Courses Taken" and you are linking to it from your custom menu using the text "Work Samples". I recommend the following support articles, about setting a static front page (it would be better to create a "Blogs" page and use it for your blogs): http://en.support.wordpress.com/pages/front-page/

    And about creating and editing custom menus: http://en.support.wordpress.com/menus/

  17. I think I got it now, but thank you everyone!

  18. You are welcome and happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.