Need help? Check out our Support site, then


Cannot access blog options

  1. missionabspossible
    Member

    I am still having trouble this morning accessing the dashboard of my blog. My blog is still up & running - http://missionabspossible.com however when I log in to http://wordpress.com/#!/settings/ I cannot click on any of the tools, such as "new post", "reader", "notifications", etc. When I try to click on them, nothing happens.

    I have used Firefox for years but decided to try IE this morning, but to no avail. The bottom scroll bar of IE says "Done, but with errors on page"

    Any suggestions? This issue just started yesterday and up until then, I haven't had any problems.

    The blog I need help with is missionabspossible.com.

  2. Exactly which version of IE are you referring to please? If you are referring to using IE9 in compatibility mode then it renders as IE7 and IE7 is not supported.

  3. missionabspossible
    Member

    I'm using IE 8, however I'm more concerned about the Mozilla Firefox which is my main browser, aka the one I am using now.

  4. missionabspossible
    Member

    I just re-installed the newest version of Firefox and it is not working still. It's bizarre, everything worked up until yesterday afternoon. I am noticing that when I try clicking on one of the links I mentioned earlier, it has the /#!/ tag inbetween the extension, such as http://wordpress.com/#!/settings/ or http://wordpress.com/#!/notifications/

    Not sure if that means anything? Thanks for the help if possible!

  5. I'm using Firefox 14.0.1 and not experiencing any of the issues you are experiencing. Have you disabled all browser add-ons and extensions so you can isolate what may be causing this issue when your use Firefox 14.0.1? Are you using the secure https:// login > http://en.support.wordpress.com/https/

  6. missionabspossible
    Member

    Cool! It's back and running again!

    I am positive that I had https going at all times, however it appears as if it was unchecked. Not sure if that happened with a restart of my computer yesterday to update files or what, but now we're good to go.

    Thanks for the help! I had to type in "https" in front of my address b/c I couldnt access the settings at all on the homepage.

  7. Hooray! I love happy endings. :)

Topic Closed

This topic has been closed to new replies.

About this Topic