Need help? Check out our Support site, then


Cannot access drop down notification of likes, comments and follows

  1. Help. The button in the top right of my wordpress account keeps flashing to tell me there are comments to approve and new likes and follows but when I press it all I get is a symbol saying its loading.

    I have to keep going into the dashboard to find everything or view my email notifications.

    How do I fix it?

    The blog I need help with is supernova1987.wordpress.com.

  2. ere: https://wordpress.com/#!/notifications/

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Tried everything. Still cannot get the notification button to show drop down list of comments/likes/etc.

    Using latest version of Mozilla Firefox.

  4. No error reports, just a clock icon showing that the comments are loading in the drop down window.

  5. I'm sorry what you tried didn't work for you. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. Have you set a language other than English at https://wordpress.com/#!/settings/account/ ?

    If so, we're looking into an issue which only affects non-English users with Firefox.

    To get around it for now, you can either switch to English or a different browser.

  7. Using English. I will try different browser.

  8. OK on IE now. Firefox now working though.

  9. Excellent, it will work in English under all browsers, or anything but Firefox with anything but English until we get this fixed.

  10. Sorry meant firefox NOT working.

  11. IE works

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.