Need help? Check out our Support site, then


cannot add a link to an external site to my posts.

  1. iamnotashamedofthegospelofchrist
    Member

    When I add a link to an external site to my posts, it's there sometimes, and sometimes when I click on it I get an error page from google stating google can not find the page.

  2. This is guide for creating links in blog posts and pages: http://en.support.wordpress.com/links/
    This is the general link model:
    <a href="URL HERE">Highlighted anchor text here</a>
    This is the visual result but as it's just an example it's not actually linked to a page:
    Highlighted anchor text here

    Enter the anchor text you want to link to first.
    Then use your mouse to highlight that anchor text.
    Next click the chain icon in the Visual editor and proceed to create the link.

    Will you please post an active link starting with http:// to a post or page you are experiencing this issue on?

  3. iamnotashamedofthegospelofchrist
    Member

    Ok, I put it back on this post http://iamnotashamedofthegospelofchrist.com/2012/12/10/video-post-tribulation-rapture-marriage-of-the-lamb/
    it directed me to the error page from google. I changed themes recently and after that, this wouldn't work.

  4. Look at the link and you will see what's wrong with it is the double http:// and the second one lack the colon required as well as a period at the end that doesn't belong there.
    http://http//midnightwatcher.wordpress.com./

    This is the correct link:
    http://midnightwatcher.wordpress.com

  5. iamnotashamedofthegospelofchrist
    Member

    oh, how stupid I feel! :) Thanks!

  6. You're welcome and best wishes.

Topic Closed

This topic has been closed to new replies.

About this Topic