Need help? Check out our Support site, then


Cannot add links to blogroll anymore! enable sending referrers?

  1. When I try to add links to my blogroll, it gives me this message: Sorry, you need to enable sending referrers for this feature to work.

    I followed the link, and my firefox setting are as they should be. I have never had this problem before and haven't changed anything except 'quick claim' my blog on technorati wich required me to input my username and password.... Thanks!

  2. Hi there,

    I am having the same problem. I followed the wordpress guide sheet and did what was suggested for IE but it doesn't seem to be working. Thing is, I did the blogroll yesterday and it was fine, and now it tells me I need to 'enable sending referrers' - and I don't think I did anything to the computer in the meantime!

    Hope someone can help,

    Thanks,

    Paul

  3. You may want to check the settings again. I know some of the IE resets itself upon a reboot. (ie window size. I always have to reset it after each reboot here.) That may be the issue.

    -drmike

  4. Thanks Dr Mike, but it's still not working. What is strange is, when I visit another wordpress.com blog and use the 'add to blogroll' feature it works fine, but in the management system not.

    Hmmm. I'll keep trying.

  5. A little update. I tried in Firefox instead of IE and got the same problem. Now, reading the help that matt linked to suggests it might be something to do with Norton. Problem is I am not the most technicallz smart person out there, and I don't really understand what to do.

    If anyone has had a similar experience with the 'enable sending referrers' problem and has a suggestion it will be much appreciated, as not only can I not post links, it won't let me update any options anymore either.

    Cheers

    Paul

  6. OK, problem solved. In case anyone else has this problem, it was Norton that was causing it.

Topic Closed

This topic has been closed to new replies.

About this Topic