Need help? Check out our Support site, then


Cannot enter text into blog

  1. I'm trying to create a new post for my blog: Gardenbug World. The account is under Buildingaschool.org
    I can create a title but when I try to enter text, the text does not appear in the box. If I press ctl-A I can see the text I entered.
    The result is that i cannot make any more postings.
    I need to be able to enter photos as well.
    Please help!
    Blog url: http://gardenbugworld.wordpress.com/

  2. Are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website https://adblockplus.org/en/getting_started and try to whitelist us https://adblockplus.org/en/faq_basics#disable ?

  3. Yes I'm using AdBlock.
    But what does that have to do with my blog?

    I can't understand who you represent and what you are asking for.
    Thanks

  4. I represent WordPress.com.

    Several users are reporting that AdBlock is interfering with the operation of our Dashboard.

    As detailed above, please try whitelisting us and reporting the issue to AdBlock.

  5. I just posted in another thread but I wanted to post it here too...

    I'm having the same issue too and I disabled Adblock and it still is happening! I dont think its an Adblock issue. What else could it be? I've tried using two different browsers so I know it's not just a Firefox issue!

  6. Please stop duplicating your reply in other threads. I have already replied to you in your previous thread, so please return there.

  7. Thank you for your prompt responses.
    I can't be certain that AdBlock is the issue.
    If it is, then shouldn't WordPress be the one to inform them in order to protect many of its customers? This is all way beyond my abilities. (I'm 70!)
    I'm not sure how to proceed.

  8. Thank you for your prompt responses.
    I can't be certain that AdBlock is the issue.
    If it is, then shouldn't WordPress be the one to inform them in order to protect many of its customers? This is all way beyond my abilities. (I'm 70!)
    I'm not sure how to proceed.

  9. I now see that Stats, What's Hot and Your Stuff are not loading even though the message claims they are.. Seems like the problem is growing! Yikes!

  10. virginiatrailschristine
    Member

    This is happening for me, too. I removed AdBlock, but the problem is persisting.

  11. virginiatrailschristine
    Member

    P.S. - this issue seems to only be happening in Firefox. I can edit posts and create new posts in Chrome, but cannot do anything in Firefox (which is my normal browser of choice)

  12. Thanks virginiatrailschristine.
    It would be nice to be able to post on my blog again....
    Glad you found a solution.

  13. I have adblock on my computer, and just noticed I've suddenly been not able to create posts either. :(

  14. If this is an issue, does anybody know any other add-ons to restrict those annoying ads that come up on almost every website known to man?

  15. ***Every staff member of http://www.bazaardaily.com is unable to make posts.**

  16. As mentioned above, if you are currently using Adblock, would you please report that AdBlock is interfering with our website https://adblockplus.org/en/getting_started and try to whitelist us https://adblockplus.org/en/faq_basics#disable ?

    If you are not using Adblock, or you disabled Adblock with no improvement, please try enabling HTTPS: http://en.support.wordpress.com/https/

  17. This should be fixed now, so please feel free to try again. If you disabled Adblock to get around this, you should be able to safely re-enable it now.

  18. Hmmm. Not fixed here yet. I'll try again tomorrow.

  19. I have the same problem and it started on the 12 June 2012: I can´t create posts (the insert field).
    I´m using Google Chrome.

  20. We made another slight change just now. Please try again after clearing your browser's cache.

  21. Thank you for continuing to try repairing this.
    There still appears to be a problem.
    I have cleared the cache.
    I still am unable to post on my blog.
    I see an empty box and am unable to see the text that I enter, although the title works.
    If I preview the empty box, I see text but no photos.
    The dashboard still claims that various things are loading.

  22. Just to review, my blog, Gardenbug World, is under the account for Buildingaschool.org
    I am able to see the contents of the edit box for Buildingaschool.org but NOT for Gardenbug World.

  23. Thanks macmanx.

    "Enabling HTTPS" was the solution for my browser. Fixed the problem in an instant.

  24. dometro, how did you enable HTTPS? How did you know to do that?
    thanks

  25. I have the very same problem here. Cannot acess the text box, cennot enter any text there. This problem happens with ALL browsers. I cleard the browser hgistory as well as the cache, still no improvement.

  26. Thanks for the information about the https. Now it works again :-)

  27. You're welcome!

  28. Over on Personal Settings the Browser Connection box that says to always use HTTPS when visiting administration pages was already checked.
    Sorry, but the problem persists.

  29. constructionews
    Member

    sorry to add my woes. firefox ubuntu 11.04, running https everywhere, greasemonkey, and ghostery, NOT ADBLOCK.
    same problems as above; in addition i cannot see any toolbars, and my dashboard never finishes loading.
    any suggestions?
    many thanks.

  30. constructionews
    Member

    wow. never mind. i had adblock hidden but running. i'm so happy i'm not yet more trouble for you. thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic