Need help? Check out our Support site, then


Cannot Insert Live Links In Posts

  1. http://amysarmynow.wordpress.com/

    Hosted by WP.

    ..................

    Cannot Insert Live Links In Posts

    I have read the past posts on this issue, read the WP tutorials, searched google, used the link tool, tried manually typing the link, and all I get is a text version of the desired link in the post. I have tried the HTML window and the Visual window. I have cleared my cache repeatedly. I have used three different computers. Always the same result.

    What am I doing wrong?

    If anybody can help me figure this out, I would be grateful.

    Sorry to trouble you.

    Thanks very much.

    amysarmynow

    The blog I need help with is amysarmynow.wordpress.com.

  2. That's odd. What is the code you're using for your links when using the HTML editor and not the Visual one? Links should look like:

    <a href="http://amysarmynow.wordpress.com">Amy's Army Now</a>

  3. Doh. That didn't display the code like I wanted. Take a look at http://www.w3schools.com/HTML/html_links.asp

    It gives examples there on what the HTML code should look like in your posts for links.

  4. @amysarmynow
    Are you using the Visual editor? Or are you using the HTML editor?
    Are you using these instructions? http://en.support.wordpress.com/links/

    Which browser and version of it are you using?
    Have you tried clearing your browser cache and cookies?
    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Do you have another browser you can try?

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

  5. Thanks so much for trying to help me.

    I am working on ALL of the very kind suggestions above.

    (Previously tried 3 different browsers; no change.)

    I am on DSL.

    Links post fine everywhere except on the subject blog.

    I will report back as soon as I digest - and try to implement - the suggestions.

    Thanks very much for trying to assist me. I really appreciate it.

    aan

  6. You folks are ALL geniuses.

    My problem appears to be solved.

    It may have been the Flash update; or, it may have been as simple as me being an idiot and not reading/employing the WP instructions correctly. (Notice I tried the Flash fix BEFORE I tried rereading the instructions; anything to avoid having to learn something.)

    I followed the WP instructions carefully and the link gizmo now works like a charm.

    THANK YOU so very much - ALL of YOU - for helping me.

    What a kind and helpful gang you are!

    If I can ever be of assistance to any of you, please ask. Meanwhile, I will pay your help forward.

    aan

  7. Yes! I'm so happy to hear this issue has been resolved. Best wishes for trouble-free blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic